The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

interchange is disabled yet keeps trying to start?

Discussion in 'General Discussion' started by rockster, Apr 21, 2003.

  1. rockster

    rockster Well-Known Member

    Joined:
    Apr 19, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    have disabled in tweak settings and service manager yet we are getting a ton of e mails notifying us that the interchange failed to start???


    >>>interchange failed @ Sat Apr 19 21:51:31 2003. A restart was attempted automagicly


    >>>>

    thanks.
     
  2. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    Disable it in tweeks, then reboot. Thats the only way to shut it off.
     
  3. rockster

    rockster Well-Known Member

    Joined:
    Apr 19, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
  4. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    Did that work?
     
  5. steve248

    steve248 Member

    Joined:
    Apr 11, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same problem, what are tweak settings?

    Why is this failing to load anyway? I would prefer it to work.

    Thanks all
     
  6. rockster

    rockster Well-Known Member

    Joined:
    Apr 19, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    yes, worked perfect....

    now, if i only could find out why dnsreports is giving us these:

    Missing nameservers 2

    ERROR: One or more of the nameservers listed at the parent servers are not listed as NS records at your nameservers. The problem NS records are:
    NS2.corporatehosting.org.
    NS.corporatehosting.org.

    and

    WARN: One or more of your mailservers does not accept mail in the domain literal format (user@[0.0.0.0]). Mailservers are technically required RFC1123 5.2.17 to accept mail to domain literals for any of its IP addresses. Not accepting domain literals can make it more difficult to test your mailserver, and can prevent you from receiving E-mail from people reporting problems with your mailserver. However, it is unlikely that any problems will occur if the domain literals are not accepted.

    corporatehosting.org's postmaster@[207.44.244.37] response:
    >>> RCPT TO: <postmaster@[207.44.244.37]>
    <<< 550-Host cpe-66-189-124-29.ma.charter.com (www.DNSreport.com) [66.189.124.29] is not permitted
    550-to relay through secure.corporatehosting.org.
    550-Perhaps you have not logged into the pop/imap server in the last 30 minutes.
    550-You may also have been rejected because your ip address
    550-does not have a reverse DNS entry.
    550 relaying to prohibited by administrator

    yet everything is working>??<<
     
  7. asmar

    asmar Well-Known Member

    Joined:
    Jul 16, 2004
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16

    You should be very Windows oriented...why reboot?

    After disabling interchange you need to restart cpanel and will solve this issue.
     
  8. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    I disabled interchange on WHM tweak settings
    I disabled interchange on settings
    I stopped and started again cpanel service

    Interchange continues to restart !!! :mad:
     
Loading...

Share This Page