The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interchange Not working

Discussion in 'General Discussion' started by d4rkl0rd, Jun 9, 2004.

  1. d4rkl0rd

    d4rkl0rd Active Member

    Joined:
    Feb 23, 2004
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Hello,

    Interchange is not working any more. It was working fine yesterday, suddenly I get this error when I access the link http://www.domain.com/cgi-bin/folder/filename.html

    We're sorry, the Interchange server is unavailable...
    We are out of service or may be experiencing high system demand. Please try again soon.

    Tried restarting interchange also. Is there a fix for it. Does any know a fix for it ? Thanks in advance.
     
  2. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    If you do a search on the forum you will find that interchange has never really worked the best. IMHO you should just disable it and stop worrying about it. I have tried to run it on a server but it constantly breaks with cpanel and it is just not worth it.
     
  3. d4rkl0rd

    d4rkl0rd Active Member

    Joined:
    Feb 23, 2004
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Hi...

    Strange..Really Strange.. I just stoped and started the cpanel service and it's working fine. :confused:

    Anyway! thanks for information 'eth00'.

    Good Day. :)
     
Loading...

Share This Page