The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interchange will not work with a thread-enabled perl.

Discussion in 'General Discussion' started by esupport.org.ua, Dec 28, 2004.

  1. esupport.org.ua

    esupport.org.ua Well-Known Member

    Joined:
    Nov 16, 2004
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    /scripts/restartsrv_interchange
    root@server [~]# Interchange will not work with a thread-enabled perl.
    BEGIN failed--compilation aborted at /usr/local/cpanel/3rdparty/interchange/bin/interchange line 49.


    How to fix this issue ?
     
  2. chandra4carma

    chandra4carma Member

    Joined:
    Apr 25, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    upgraded perl using perl584installer.tar.gz

    Hello,

    I upgraded the perl to 5.8.4 and interchange started working fine. check out if any of you can use the same fix.

    Chandra K.
     
Loading...

Share This Page