The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

interchange

Discussion in 'General Discussion' started by ncconquer, Sep 5, 2004.

  1. ncconquer

    ncconquer Well-Known Member

    Joined:
    Jun 20, 2004
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    "interchange failed @ Mon Sep 6 07:17:30 2004. A restart was attempted
    automagicly."
    I'm using WHM 9.4.0 cPanel 9.4.1-S65
    Fedora - WHM X v3.1.0.
    Please help e fix it.
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    do the following at the shell as root:
    ====================
    /etc/rc.d/init.d/cpanel restart
    ====================

    This should start interchange.
     
  3. ncconquer

    ncconquer Well-Known Member

    Joined:
    Jun 20, 2004
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Hic, when i tipe /etc/rc.d/init.d/cpanel restart
    It said: "The previous Interchange server was not running and probably
    terminated with an error.
    Low traffic settings.
    Calling UI......UI is loaded...
    Interchange V4.8.6"
    What is it?
     
  4. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    you need to see if there are any interchange currently running by the "pstree -ap " command. if so kill them all and then try.
     

Share This Page