The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interchange

Discussion in 'General Discussion' started by TitaniumHosting, Jul 19, 2005.

  1. TitaniumHosting

    TitaniumHosting Well-Known Member

    Joined:
    Dec 11, 2004
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ireland
    I keep getting notifications to my email that Interchange has failed and a restart has been attempted but also failed. Any know the answer to this? :eek:
     
  2. 21chosting

    21chosting Registered

    Joined:
    Sep 12, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Me too!

    I keep getting this too but am unable to alter this. Can someone please help. I get the same with Tomcat also, and it is a new server. All is fine on our older servers.
     
  3. Etheral

    Etheral Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    you should go into something like "tweak settings" and you can set the interchange version or set it to turn it off. Disable interchange in "tweak settings", then go to the service manager in WHM and make sure the checkbox next to interchnage is unchecked.

    the Interchange Shopping cart only seems to work on RHEL installations.
     

Share This Page