The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interchange

Discussion in 'General Discussion' started by bert, Sep 5, 2001.

  1. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    We have problems with Interchange on two of our servers. Our users are getting this error: http://users.ev1.net/~avact/errorint.jpg

    It basically says that the Spreadsheet::ParseExcel module is not installed during an XLS product upload. I have checked and the module is indeed installed on both servers. Our host has also taken a look and they couldn't find anything wrong.

    Any ideas?

    [Edited on 9/5/01 by bert]
     
  2. mpope

    mpope Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    I\'m having the same problem! Please if someone could look into this it would be great!

    Thanks.
     
  3. Annette

    Annette Well-Known Member
    PartnerNOC

    Joined:
    Aug 12, 2001
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    16
    bert, I had this problem on one server - even though it was installed, the system wouldn\'t pick it up. A fresh install of that mod and another that the system said was missing fixed the problem.
     
  4. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    I have tried that Annette and it still does not work :(

    Any other suggestions?
     
  5. Annette

    Annette Well-Known Member
    PartnerNOC

    Joined:
    Aug 12, 2001
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    16
    Unfortunately not - since ours was fixed by doing so, after all.

    BTW, how about shooting me an email directly re: remote mySQL connections?
     

Share This Page