The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interesting Find. Related to HTTP500 (ISE) on /cpanel?

Discussion in 'General Discussion' started by parasane, Jul 27, 2004.

  1. parasane

    parasane Well-Known Member

    Joined:
    Oct 19, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Dickson City, Pennsylvania (USA)
    Well, the /cpanel, /webmail, /whm, et cetera, redirect problems that are causing the HTTP500 ISE (Internal Server Error) are plaguing a lot of people, with minimal success on fixes. It's definitely a premature end of script headers errors on here, so I'm working to fix it. However, has anyone else noticed that /var/cpanel/cpanel.config is invisible? I've even copied it, edited it, touched it, and so forth, but no matter what (including moving the existing or deleting it, then recreating it), it's always invisible in the list.

    So.... does anyone else have this problem?
     
  2. ElrondBCN

    ElrondBCN Active Member

    Joined:
    May 19, 2003
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Boston, MA USA
    I'm having the same exact problem.
     
  3. parasane

    parasane Well-Known Member

    Joined:
    Oct 19, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Dickson City, Pennsylvania (USA)

    That would be fine, but I'm not looking for an 'easy fix.' I want to find the root of the problem and correct it at its foundation, not fix the head and watch the body crumble again later.

    Good to know, though, Phantom. I'm not taking anything away from that.... thanks for the tip.
     
Loading...

Share This Page