The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internal error 500

Discussion in 'General Discussion' started by phuongthuy8282, Sep 3, 2015.

  1. phuongthuy8282

    phuongthuy8282 Registered

    Joined:
    Sep 3, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Ha Noi
    cPanel Access Level:
    Website Owner
    Hi !!
    my site [Removed] the following error
    Googlebot couldn't access the contents of this URL because the server had an internal error when trying to process the request. These errors tend to be with the server itself, not with the request
    more info: The requested URL /webmasters/answer/2409437 was not found on this

    Please help me fix !!
     
    #1 phuongthuy8282, Sep 3, 2015
    Last edited by a moderator: Sep 4, 2015
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you reviewed the "Error Log" option in cPanel to see if you notice any specific error messages? Do you utilize a robots.txt file to control the search engine bots that visit your website?

    Thank you.
     
  3. phuongthuy8282

    phuongthuy8282 Registered

    Joined:
    Sep 3, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Ha Noi
    cPanel Access Level:
    Website Owner
    Thank you !!
    I had fixed on my website
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. ayak90

    ayak90 Registered

    Joined:
    Sep 20, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Miami
    cPanel Access Level:
    Website Owner
    I migrated to cp the last week, and now i've problem with my web - Removed - The problem is that when I try access in another link that not is homepage of my web I get error 500 internal error Server. Someone have a solution for me?
     
    #5 ayak90, Sep 20, 2015
    Last edited by a moderator: Sep 20, 2015
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Have you reviewed the "Error Log" option in cPanel to see if you notice any specific error messages?

    Thank you.
     
Loading...

Share This Page