The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

internal server error 500 SSL certificate

Discussion in 'General Discussion' started by jpmd26, Apr 2, 2012.

  1. jpmd26

    jpmd26 Registered

    Joined:
    Apr 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    I am trying to installed SSL certificate on domain using WHM and it does not let me install and I get this error message:

    SSL install aborted due to error: Sorry, you must have a dedicated ip to use this feature for the user: XXXXX but I have 8 dedicated IP address on this server.

    Please help.

    Thank you,
    John
     
  2. PlotHost

    PlotHost Well-Known Member

    Joined:
    Apr 29, 2011
    Messages:
    253
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    US
    cPanel Access Level:
    Root Administrator
    Twitter:
    Did you assign a dedicated IP to that site ?
     
  3. jpmd26

    jpmd26 Registered

    Joined:
    Apr 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    No I didn't assign a dedicated IP to that domain. Where would that option be in WHM?

    Many Thanks
     
  4. storminternet

    storminternet Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    462
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
  5. jpmd26

    jpmd26 Registered

    Joined:
    Apr 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I changed the site IP but the problem is now that domain shows /cgi-sys/defaultwebpage.cgi page and not the index.php page
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    It's likely the DNS cache on your computer has not yet updated. Try clearing the browser and DNS cache on your own computer and refresh the URL.

    Thank you.
     
  7. jpmd26

    jpmd26 Registered

    Joined:
    Apr 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Works well. Thank you for your help!
     
Loading...

Share This Page