Internal Server Error in phpMyAdmin

kavos1332

Active Member
Dec 17, 2012
40
0
6
cPanel Access Level
Root Administrator
Hello Dear Experts,

I get following error when access phpMyAdmin from cPanel or WHM.

Code:
No response from subprocess (php): The subprocess reported error number 2 when it ended.
Please help to fix it

Thanks in advance.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,250
463
Hello,

Do you notice any additional output to /usr/local/cpanel/logs/error_log when this happens?

Thank you.
 

kavos1332

Active Member
Dec 17, 2012
40
0
6
cPanel Access Level
Root Administrator
I have done upcp and restarted the cpanel service but the result is the same as before. The error log is showing exactly the same error displayed in cPanel.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,250
463
Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

Thank you.
 

jgd1955

Registered
Nov 17, 2005
4
0
151
I'm getting this message as of today on my WHM/CPanel server
  • CENTOS 6.9 x86_64 standard – magsvr
  • cPanel & WHM 64.0 (build 14)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,250
463
I'm getting this message as of today on my WHM/CPanel server
  • CENTOS 6.9 x86_64 standard – magsvr
  • cPanel & WHM 64.0 (build 14)
Hello,

Do you notice any additional output to /usr/local/cpanel/logs/error_log when this happens?

Thank you.