The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internal Server Error

Discussion in 'General Discussion' started by Spazmatic, Oct 9, 2008.

  1. Spazmatic

    Spazmatic Registered

    Joined:
    Oct 9, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Today when I got home from work I had a few messages that my website was down, so I went and checked it out and sure enough, I got this message:

    "Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@clanotori.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.7a DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at clanotori.org Port 80"


    So, I loaded up the cpanel, and the only thing i could personally notice that was different was a message

    "Hello,

    As of today (October 9, 2008) suPHP has been enabled, if you run into any issues, please let us know immediately and we will get you sorted out!
    Thanks!"

    Could anyone tell me if this is correlated or how to allieviate my problem, and if this is in the wrong place, please move it.

    Thank you

    Spaz
     
  2. ChrisRHS

    ChrisRHS Well-Known Member

    Joined:
    Jul 12, 2006
    Messages:
    292
    Likes Received:
    5
    Trophy Points:
    18
    It is most definitely due to suPHP. You need to talk with your host to have then help you work things out, however, here are a couple things to check:

    Files/Directories cannot have 777 permissions

    These need to be changed to 755/644 for suphp to work. Again, talk to your host, they should have known the issues when going to suPHP.
     
  3. konrath

    konrath Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brasil
    remove the .htaccess in public_html.
     
Loading...

Share This Page