The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Internet Explorer could not find"

Discussion in 'General Discussion' started by Choshin, Mar 3, 2011.

  1. Choshin

    Choshin Registered

    Joined:
    Mar 3, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have VPS hosting. My root account seems to be up most of the time, but all my "reseller" accounts, when I try to access them through internet explorer come back with "Internet Explorer could not find" most of the time. Sometimes they display just fine, but most of the time they are not available.

    Does anyone know how I can fix this problem?

    Thanks in advance.
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Can you please provide one of the domains that isn't working for us to check the DNS entries for it?
     
  3. linux7802

    linux7802 Well-Known Member

    Joined:
    Dec 14, 2007
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Are you facing problem with Internet Explorer only or with other browser as well like firefox,opera etc? I would like to recommend you please browse same url which is not working in Internet Explorer in other browser as well as possible please try to browse non working URL from any other network in Internet Explorer browser.
     
Loading...

Share This Page