timewebhosting

Registered
Apr 10, 2014
4
0
1
cPanel Access Level
Root Administrator
we are fetching error on scripts as

Warning: Invalid argument supplied for foreach()
we are searching in google and apply many changes but not success.
we are using dedicated server centos 7 , cpanel.
it was fine working before update cpanel but now not working
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,216
463
Hello,

This is a PHP scripting error. You'd need to consult with a PHP developer, or a forum where discussions of PHP coding occurs. StackOverflow is a useful resource for such topics:

All PHP Topics

Thank you.
 

timewebhosting

Registered
Apr 10, 2014
4
0
1
cPanel Access Level
Root Administrator
it was fine working on our server since 1 years but now stop the working , that means something has been
changed in php function or disabled in php in new version of cpanel.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,216
463
You may want to contact the developer of the script you are using to determine if it's supported on the version of PHP used by the account. It's possible a newer version of PHP is utilized and thus the script is using functions that are no longer supported.

Thank you.