The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

invalid url?

Discussion in 'General Discussion' started by alexanderu, Apr 30, 2014.

  1. alexanderu

    alexanderu Registered

    Joined:
    Jul 31, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,
    I have a root account on the server, but also a normal reseller account created.

    When I browse to the reseller account's domain, it displays invalid url

    There's a test index page there, but it still displays invalid URL.

    Please help!
    Thanks!
     
  2. theoxgr

    theoxgr Member

    Joined:
    Oct 3, 2013
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Greece, Thessaloniki
    cPanel Access Level:
    Root Administrator
    have you set different dns zones for the reseller account or the same that root has?
     
  3. alexanderu

    alexanderu Registered

    Joined:
    Jul 31, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    *facepalm*
    Silly me, that fixed it! Cheers!
     
  4. theoxgr

    theoxgr Member

    Joined:
    Oct 3, 2013
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Greece, Thessaloniki
    cPanel Access Level:
    Root Administrator
    :) glad to help. cheers!
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page