dezomat

Member
Jul 25, 2005
19
0
151
Hi

im running a cpanel box and need the ioncube loader.

i enable the loader via ssh


/scripts/phpextensionmgr install IonCubeLoader

double check in easyapache and tweak settings.

i also :

Determining status of IonCubeLoader
IonCubeLoader extension is installed

-- and php -v

The ionCube PHP Loader is disabled because of startup problems.
PHP 5.2.17 (cli) (built: Dec 11 2011 20:48:31)
Copyright (c) 1997-2010 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2010 Zend Technologies
with the ionCube PHP Loader v4.0.9, Copyright (c) 2002-2011, by ionCube Ltd., and


and this is what i get in every error log etc etc..

"

The ionCube PHP Loader is disabled because of startup problems.

"

Does somebody know where look or what to check?? or how i can solve this???

it's a centos x86_64 box
centos-release-5-7.el5.centos


---

Dezi
 

dezomat

Member
Jul 25, 2005
19
0
151
Strange :

duplicated entry in the php.ini

extension_dir = "/usr/local/lib/php/extensions/no-debug-non-zts-20060613"
;zend_extension="/usr/local/IonCube/ioncube_loader_lin_5.2.so"
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,245
463
Hello :)

Were you able to resolve the issue after removing the duplicate entry? There was a bug in the past that would result in duplicate entries on the php.ini file when using the PHP Configuration Editor in Web Host Manager. However, that has been resolved since cPanel version 11.30.

Thank you.