Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IonCube Loader 10.1.1?

Discussion in 'EasyApache' started by mahdy_sharifi, Feb 15, 2018.

  1. mahdy_sharifi

    mahdy_sharifi Well-Known Member

    Joined:
    Feb 26, 2012
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    66
    cPanel Access Level:
    Root Administrator
    Is it possible upgrade ioncube loader to 10.1.1 ? EA4 + PHP 7.1
    current loader 10.0
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,215
    Likes Received:
    1,759
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    We currently provide Ioncube Loader 10.1.0. EX:

    Code:
    # yum install ea-php71-php-ioncube10
    # /opt/cpanel/ea-php71/root/usr/bin/php -v
    PHP 7.1.14 (cli) (built: Feb  7 2018 02:54:33) ( NTS )
    Copyright (c) 1997-2018 The PHP Group
    Zend Engine v3.1.0, Copyright (c) 1998-2018 Zend Technologies
        with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v10.1.0, Copyright (c) 2002-2017, by ionCube Ltd.
    Check to see if any updates are available for your EA4 packages with the following command:

    Code:
    yum update
    Note that Ioncube Loader version 10.1.1 was released on Jan-17-2018 and is not yet available with EA4. I've opened internal case EA-7250 to inquiry about plans to publish it as part of the IonCube Loader RPM we provide.

    Thank you.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,215
    Likes Received:
    1,759
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page