Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Ioncube loader - cPanel 11.34

Discussion in 'Workarounds and Optimization' started by Humza, Oct 16, 2012.

  1. Humza

    Humza Member

    Joined:
    Sep 26, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Essex, UK
    cPanel Access Level:
    Root Administrator
    Being the stupid person I am, I updated one of my production box's instead of the development box to 11.34, and as far as I understand it's not able to be downgraded now. However now Softaculous is a little messed up, it's reporting the Ioncube PHP 5.2 loader is missing, I presume it's now using the 5.3 loader, is there a way to load the 5.2 loader too, I probably could figure a workaround myself but time is against me..

    Any ideas?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,353
    Likes Received:
    404
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Please open a ticket about this, sounds like something cPanel wants to know about if there's an issue there:
    http://go.cpanel.net/bugs
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice