Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

IonCube Loader for 7.0, 7.1, & 7.2

Discussion in 'EasyApache' started by Jason Lee Hayes, May 16, 2019.

  1. Jason Lee Hayes

    Jason Lee Hayes Registered

    Joined:
    May 15, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    California
    cPanel Access Level:
    Website Owner
    I have three PHP versions available for accounts in WHM
    PHP7.0
    PHP7.1
    PHP7.2

    I need to update IonCube Loader to the latest version (10.x). Do I need to install three different versions for each PHP option?
     
  2. LucasRolff

    LucasRolff Well-Known Member

    Joined:
    May 27, 2013
    Messages:
    59
    Likes Received:
    45
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    You need to select ioncube loader in EA4 for the corresponding PHP version and then install them that way.
     
    cPanelLauren likes this.
  3. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    6,161
    Likes Received:
    474
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    If you need v10.x of IonCube you need to install v10.x of IonCube for each PHP version on the server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice