ionCube Loader is not loaded. Please enable it to continue installation

Ahmed Hany

Member
Apr 8, 2016
16
0
1
Egypt
cPanel Access Level
Root Administrator
Hi,

I have installed ioncube 4 in order to install softaculous , I have tried to enable ioncube 4 through easyapache 3 ( and it's enabled ) but when i was trying to install softaculous i was facing this problem through ssh: ioncube loader is not loaded. please enable it to continue installation

any suggestions ?

Thanks in advanced
 

TSeeko

Registered
Oct 8, 2019
1
0
1
Florida
cPanel Access Level
Root Administrator
I have same issue, I went into WHM and ioncube was already checked. The shopping cart software I installed when going to the site gives an error saying that ioncube php loader needs to be installed. Not sure what to do now.
 
Thread starter Similar threads Forum Replies Date
A Installation & Updates 3