The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ioncube no longer working

Discussion in 'General Discussion' started by heath, Jul 9, 2007.

  1. heath

    heath Member

    Joined:
    Jul 11, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    I believe cPanel/WHM may have ran an automatic upgrade the past week or two. Now, the applications I have on my web server that require ioncube no longer work.

    Before, I was using the dl() function to load ioncube at run-time. I now had to edit the php.ini file to get the ioncube loader to run system-wide.

    Any ideas what might have changed in this last upgrade to cause this issue, and how to fix it? I've had one of my customers who uses my software complain about it as well, and his server runs cPanel/WHM (so I'm almost positive it's related to this).
     
  2. Bailey

    Bailey Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    120
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Wisconsin
    Is your server unmanaged, or is any management/support provided by your data center?

    The fix is actually something you can do :) it's not that hard. Have a look at this thread http://forums.cpanel.net/showthread.php?t=68430 this issue has been discussed at length for the last 2-3 days. :)

    It's fixable. Don't panic. :) :)

    :D Bailey
     
Loading...

Share This Page