Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED Ioncube PHP extension for php 7.1?

Discussion in 'EasyApache' started by globetrotter34, Jan 21, 2017.

  1. globetrotter34

    globetrotter34 Registered

    Joined:
    Jan 21, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    france
    cPanel Access Level:
    Root Administrator
    Hello, today i have noticied a problem. I have upgraded php 7 to 7.1 with easyapache4
    But
    I noticed that the ioncube php extension option is missing ......

    A solution??
     
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    96
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    IonCube does not support PHP71 yet.
     
  3. PlotHost

    PlotHost Well-Known Member

    Joined:
    Apr 29, 2011
    Messages:
    255
    Likes Received:
    2
    Trophy Points:
    68
    Location:
    Romania
    cPanel Access Level:
    Root Administrator
    Twitter:
    They have an update

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    96
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Howdy,

    I've opened EA-6657 to get these packaged up. Thanks for the heads up!
     
  5. NovemberRain

    NovemberRain Well-Known Member

    Joined:
    Sep 24, 2003
    Messages:
    110
    Likes Received:
    3
    Trophy Points:
    168
    Location:
    İstanbul
    cPanel Access Level:
    Root Administrator
    Any news on this?
     
  6. lovable daniels

    lovable daniels Registered

    Joined:
    Sep 4, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nigeria
    cPanel Access Level:
    Website Owner
    I HAVE ALSO EXPERIENCE THAT ON - Removed - but dont know how i resolve it but my problem is ..this php 7.1 and 5.6 whats the different
     
    #6 lovable daniels, Sep 4, 2017
    Last edited by a moderator: Sep 4, 2017
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,961
    Likes Received:
    1,821
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    It's tentatively planned for inclusion with the next EasyApache 4 update. You can also follow the feature request status at:

    Ioncube loader for PHP 7.1

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Mehmet Sen likes this.
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,961
    Likes Received:
    1,821
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Support for Ioncube Loader with PHP 7.1 was included in yesterday's EA4 release. You can install the RPM with the following command:

    Code:
    yum install ea-php71-php-ioncube10
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice