The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IP Assignment problem

Discussion in 'General Discussion' started by Arkaos, Dec 4, 2005.

  1. Arkaos

    Arkaos Member

    Joined:
    Jan 6, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Edinburgh, Scotland
    Hi Guys,
    sorry if this has been asked before but ive search all over the forums and my eyes have started to go funny

    I have 5 ip's assigned to my box x.x.x.193 to blah.198

    by default all domains are added against the .193 address.

    I have added a domain and changed its ip address from the default to x.x.x.198 but when i try to view the page i get the standard cpanel "website not configured at this address.

    Any ideas on what ive done wrong and how to resolve?

    Many Thanks

    Arkaos
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    it takes time to propgate to the new ip
     
  3. Arkaos

    Arkaos Member

    Joined:
    Jan 6, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Edinburgh, Scotland
    :eek: i just noticed that. i was using dnsstuff.com to see if it had changed but forgot to check what ip my home pc saw it as.

    /me bows his head in shame and scurries off
     
Loading...

Share This Page