The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IP was blocked in the server firewall

Discussion in 'General Discussion' started by metalmainiace, Aug 18, 2012.

  1. metalmainiace

    metalmainiace Registered

    Aug 18, 2012
    Likes Received:
    Trophy Points:
    Delhi, India, India
    cPanel Access Level:
    Website Owner
    hi got a problem with my website suddenly i cant able to access my website when i talk to my host provider they says
    Your IP was blocked in the server firewall due to the mod security we provide you the logs for this you need to consult with your programmer.
    and send me this log
    2012-08-16 09:13:12 /wp-admin/load-scripts.php?c=1&load=jquery,utils,plupload,plupload-html5,plupload-flash,plupload-silverlight,plupload-html4,plupload-handlers,json2&ver=3.4.1 HTTP/1.1 Access denied with code 406 (phase 2). Pattern match "(rm|ls|kill|(send)?mail|cat|echo|/bin/|/etc/|/tmp/)" at ARGS:load. [file "/usr/local/apache/conf/modsec2.user.conf"] [line "1079"] 406
    2012-08-16 09:13:25 /wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1344450959&s=a05i05m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&o=off&ver=1.9.20 HTTP/1.1 Access denied with code 406 (phase 2). Pattern match "(rm|ls|kill|(send)?mail|cat|echo|/bin/|/etc/|/tmp/)" at ARGS:s. [file "/usr/local/apache/conf/modsec2.user.conf"] [line "1079"] 406
    2012-08-16 09:14:20 /wp-admin/load-scripts.php?c=1&load=jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,thickbox,admin-bar,hoverIntent,common,jquery-color,postbox&ver=3.4.1 HTTP/1.1 Rule 10be7270 [id "-"][file "/usr/local/apache/conf/modsec2.user.conf"][line "991"] - Execution error - PCRE limits exceeded (-8): (null). 200
    2012-08-16 09:14:15 /wp-content/plugins/jetpack/modules/after-the-deadline/atd-nonvis-editor-plugin.js?ver=20120221 HTTP/1.1 Rule 111ee998 [id "-"][file "/usr/local/apache/conf/modsec2.user.conf"][line "896"] - Execution error - PCRE limits exceeded (-8): (null). 304
    can any one please help me on this matter really need help
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    May 20, 2003
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Your IP got blocked while you were working with your wordpress site it seems. Under normal circumstances that shouldn't be an issue with default up-to-date modsec rules. It looks like your host has some rule in there called the ' rule' whatever that is.

    Has your browser been compromised or are you running some sort of script addon in your browser? No clue. Is your WP site up to date and using properly secured up-to-date addons? No clue. Is your host running his own set of custom modsec rules? No clue. Has your host unblocked your IP? No clue.

    The best person to know these things are you, and your host. Not sure anyone here can give advice from the details you've posted. appears to be an illegal file sharing site, maybe you know about that.

Share This Page