Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

[ipcheck] ?

Discussion in 'General Discussion' started by jlimited, Jul 5, 2004.

  1. jlimited

    jlimited Well-Known Member

    Joined:
    Jun 4, 2004
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    For the past few days I have been getting the following email.

    >>>
    IMPORTANT: Do not ignore this email.
    The hostname (mercury.limitedwebgroup.com) resolves to . It should resolve to 69.44.56.203. Please be sure to correct /etc/hosts as well as the 'A' entry in zone file for the domain.

    Some are all of these problems can be caused by /etc/resolv.conf being setup incorrectly. Please check this file if you believe everything else is correct.


    You may be able to automatically correct this problem by using the ' Add an A entry for your hostname ' under ' Dns Functions ' in your Web Host Manager
    <<<

    I have run the "Add an A Entry for your hostname" and I still get it. All my DNS is working, for I use different servers that have a setup wizard.

    How can I change this or disable it?

    Thanks
    Travis
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,366
    Likes Received:
    6
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    /etc/resolv.conf should look something like this
    domain mercury.limitedwebgroup.com
    search mercury.limitedwebgroup.com
    nameserver 127.0.0.1
    nameserver 66.139.72.14
    nameserver 66.139.72.20
    Would be a good idea to double check your /etc/hosts file also.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice