The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iphere/~username/ Doesn't work!??

Discussion in 'General Discussion' started by Funkadelic, Jun 8, 2006.

  1. Funkadelic

    Funkadelic Well-Known Member

    Joined:
    Feb 10, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Whenever I visit a website using http://ip/~username/ it gives me a forbidden error, anybody have a clue why and how to fix it?
     
  2. Saloni

    Saloni Active Member

    Joined:
    May 26, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    You need to check if the mod_userdir Protection is enable your account. If it is enable check for the permission of public_html folder.

    Also try accessing using :

    http://ip/~username/index.html

    (If index.html is present in your document root folder)
     
  3. Funkadelic

    Funkadelic Well-Known Member

    Joined:
    Feb 10, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Sorry to say but none of your idea's work...
     
  4. Saloni

    Saloni Active Member

    Joined:
    May 26, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Make sure you have:

    AddModule mod_userdir.c

    and

    <IfModule mod_userdir.c>
    UserDir public_html
    </IfModule>

    in your httpd.conf file.
     
  5. innovative2001

    innovative2001 Active Member

    Joined:
    Jun 5, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Forbidden error defines the permissions error. You need to check with the permissions of /home/username folder. Make sure that web user have the enough permissions.
     
Loading...

Share This Page