Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

IPs config problem and network restart

Discussion in 'General Discussion' started by IberHosting, Sep 4, 2005.

  1. IberHosting

    IberHosting Well-Known Member

    Joined:
    Jun 1, 2005
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    166
    Hello, I have CentOS 4.1, when I do a /etc/init.d/network restart, my 5 configurated IPs stop work, and only the main IP continue working. To put working all IPs again, I need manually remove from whm and add again. In redhat 9 i can restart network, and all ips continue working, only occured me with CentOS 4.1.

    Thanks,

    Antonio

    Using: 10.6.0-RELEASE_158
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Yup, that's perfectly normal because when you restart the network you destroy the virtual network controllers and only setup the real one. You also need to run /etc/init.d/ipaliases when you restart the network.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice