Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ipv6 address from browser doesn't load website?

Discussion in 'General Discussion' started by srpurdy, Mar 19, 2015.

  1. srpurdy

    srpurdy Well-Known Member

    Joined:
    Jun 1, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    66
    cPanel Access Level:
    Root Administrator
    I have a /64 and I assigned some ipv6 addresses to domains. If I access the site normally it will load ipv6 (assuming ipv6 is enabled on my internet) Otherwise it will load ipv4. However when I access the site directly with the ipv6 address it just loads the default cpanel page.
    /cgi-sys/defaultwebpage.cgi

    It seems odd to me that an ip address that is assigned to a specific domain is not loading that domain... Is this normal behavior?

    Also to be clear httpd.conf has both listen lines.
    Listen 0.0.0.0:82
    Listen [::]:82
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,749
    Likes Received:
    1,886
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice