Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED Ipv6 address returns 404, ipv4 is good

Discussion in 'Bind/DNS/Nameserver' started by papiandy, Nov 5, 2018.

Tags:
  1. papiandy

    papiandy Member

    Joined:
    Apr 7, 2008
    Messages:
    19
    Likes Received:
    2
    Trophy Points:
    53
    I have a VPS with Linode and has both ipv4 and ipv6. I installed WHM as normal way (I have another servers with WHM but only with IPv4

    If I go to one site I got 404s on LTE (IPv6) but on my wifi (IPv4) works fine

    This is the first time I have a server with IPv4 and IPv6 ... so I don't know what to do

    Thks
     
  2. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    6,221
    Likes Received:
    478
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. papiandy

    papiandy Member

    Joined:
    Apr 7, 2008
    Messages:
    19
    Likes Received:
    2
    Trophy Points:
    53
    Hi, I followed que Guide to IPv6, and everything is ok now, thks a lot
     
  4. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    6,221
    Likes Received:
    478
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @papiandy

    That's great! Thanks for letting us know!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice