The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPV6 gmail refuses mail

Discussion in 'E-mail Discussions' started by kernow, Aug 26, 2013.

  1. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Just setup a new server and it has an IPV6 address which we at first ignored, however a client is getting their emails rejected by gmail::
    What would be the best move here? disable IPV6 ( wouldn't that mean a reboot) or create a spf text record with the IPV6 adddress? would that be enough to solve the problem?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    669
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I recommend disabling IPv6 for Exim by browsing to:

    "WHM Home » Service Configuration » Exim Configuration Manager » Advanced Editor"

    Scroll down until you see "Add Additional Configuration Setting" and select that button. In the new drop down box, select "disable_ipv6" and for the value you can enter "true" without the quotes. Then, scroll to the bottom and click on "Save".

    Thank you.
     
  3. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    OK, thanks for the info.
     
Loading...

Share This Page