The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPv6 Problems

Discussion in 'Bind / DNS / Nameserver Issues' started by Jake Ruston, Aug 26, 2015.

  1. Jake Ruston

    Jake Ruston Registered

    Joined:
    Aug 26, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    cPanel Access Level:
    Root Administrator
    Hi,

    I have 2 IPv4 IP addresses on my VPS - 1 account is on 1 IP and 2 accounts are on the other IP. I have been given an IPv6 IP by my host which I am trying to use.

    The IP they gave me is exactly this:

    2600:3c00::f03c:91ff:fe98:4132 / 64

    I tried adding this like that to IPv6 Ranges but it said it was an invalid range. I then entered this command in SSH:

    ip -6 addr show

    Which also returned 2600:3c00::/128, which I did manage to add to IPv6 Ranges. I enabled IPv6 for one of my accounts with this range and it said it was enabled, but visitors on IPv6 are still getting the default webpage which says "SORRY! If you are the owner of this website, please contact your hosting provider" etc...

    I tried enabling IPv6 for my other two accounts for the same range but it just did nothing - no error messages, but also it didn't enable either. Either way, nothing appears to be working.

    Is there something I'm missing here? All I'm trying to do is enable IPv6 for my 3 accounts using the IP I've been given.

    Thanks!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page