The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPV6 Wont Enable

Discussion in 'Bind / DNS / Nameserver Issues' started by Gavo, Aug 5, 2015.

  1. Gavo

    Gavo Member

    Joined:
    Nov 8, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I have a OVH Box.
    When the option was 1st added I tried to enable IVP6 on a domain to test & it didn't work.

    Now there have been many updates it still does't work, I have the correct range added, When I select all domains to enable IPV6 & click Enable nothing happens. I presume some DNS records should be added? But nothing happens.

    Thanks
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
  3. Gavo

    Gavo Member

    Joined:
    Nov 8, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I think IPV6 is enabled, it shows in ifconfig & I can ping, but nothing happens when trying to enable in cpanel

    i.imgur.com/iUg2kcN.png
     
    #3 Gavo, Aug 6, 2015
    Last edited by a moderator: Aug 6, 2015
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    652
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please ensure you post images directly to the post instead of linking to third-party image hosting websites. The following document is a good place to start:

    Enable IPv6

    Do you notice any error messages in /usr/local/cpanel/logs/error_log when enabling IPv6 through WHM?

    Thank you.
     
Loading...

Share This Page