Is CentOS 4.3 , kernel 2.6.9-34 stable ?

minzhong

Active Member
Jan 9, 2005
31
0
156
chirpy said:
They simply need to smp kernel. You should be able to use the latest CentOSv4 kernel unless you have RAID hardware or the like that the manufacturer hasn't bothered supporting (there are a few). The kernel you are running (2.6.9-34.ELsmp) is now old and vulnerable to root escalation compromises.
Hello,

I'm currently using ARECA raid card.

I've tried upgrading to -39 in the past but failed.

Same error as the new -42.0.2.

The error is 'Kernel panic'.. Mount failed.

Please advise! :)
 

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,437
33
473
Go on, have a guess
You'll have to speak to the RAID card supplier and get drivers from thm that work with the latest RHE/CentOSv4 kernel - it's their responsibility to keep their drivers up to date and available to you, especially with the recent kernel root compromises.