Is it already dangerous keeping php 5.2.17 on Production

kevinlevin

Member
Oct 27, 2011
24
0
51
cPanel Access Level
Root Administrator
Hello all,

I have the following concern:

php 5.2.17 is marked as DEPRECATED but I have many clients with websites that are depending on php 5.2.x

My all new servers are deployed with php 5.3 but is it so dangerous if I continue to keep php 5.2.x on some of my servers due to sites compatibilities?

Can I expect massive php 5.2.x exploits that I can suffer from?

What do you think?