Is it me or is Horde PAINFULLY slow after the updated version?

myusername

Well-Known Member
PartnerNOC
Mar 6, 2003
693
1
168
chown -R us.*yourbase*
cPanel Access Level
DataCenter Provider
Twitter
Is it me or is Horde PAINFULLY slow after the updated version?

I have had several complaints on it and have to admit, I think that horde seems to dake decades to do anything, from loading the page to sending an email...

Anyone else?
 

bijo

Well-Known Member
Aug 21, 2004
475
0
166
India
myusername said:
Is it me or is Horde PAINFULLY slow after the updated version?

I have had several complaints on it and have to admit, I think that horde seems to dake decades to do anything, from loading the page to sending an email...

Anyone else?
Hello,

Do you have problem with only horde or including squirrelmail?

If you have problem with both; pls do the following. But you should take the backup of the "config_default.php" before doing it.

Is there any usecpphp file in /var/cpanel/ directory?.

If no create it by the following command

touch /var/cpanel/usecpphp

If the file is exist, run the following commands,

cp -p /usr/local/cpanel/base/3rdparty/squirrelmail/config/config_default.php /usr/local/cpanel/base/3rdparty/squirrelmail/config/config.php

I hope this will solve your problem. If problem exists run the following commands.

/scripts/updatenow
/scripts/makecpphp

May be it will help you to solve this issue.

Also please have a look at this thred
http://forums.cpanel.net/showthread.php?t=39366&page=2&pp=15

Let me know the status.