is it normal? cpdavd_error_log FreeBSD release difference

cronist

Member
Apr 19, 2009
9
0
51
==> cpdavd_error_log <==
lsof: WARNING: compiled for FreeBSD release 6.4-STABLE; this is 6.3-RELEASE.
lsof: WARNING: compiled for FreeBSD release 6.4-STABLE; this is 6.3-RELEASE
 

tuxicans

Active Member
Oct 16, 2008
38
0
56
Hmm.. looks like the error is related to lsof package for freebsd.
Just try some lsof commands and see if they throw any errors.
 

cronist

Member
Apr 19, 2009
9
0
51
solved - i reinstalled and it is OK now

i reinstalled "lsof" from ports tree and now, all seems looks good.
i think cpanel for FreeBSD is not stable yet...
 

cronist

Member
Apr 19, 2009
9
0
51
always use FreeBSD ports tree

yes i read about that before installation. so as always i use ports tree for package installation, deinstallation or upgrade.

thanks...