The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is it normal for emails to not match

Discussion in 'E-mail Discussions' started by damainman, Jan 25, 2004.

  1. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    When i create a site, on part does match on the email thats automatically sent out.

    For example in WHM i see this:

    +===================================+
    | New Account Info |
    +===================================+
    | Domain: Clientsite.com
    | Ip: xxx.xxxx.xxxx (n)
    | HasCgi: y
    | UserName: xxx
    | PassWord: xxx
    | CpanelMod: x
    | HomeRoot: /home
    | Quota: 700 Meg
    | NameServer: ns1.myhost.net
    | NameServer: ns2.myhost.net
    +===================================+
    Account was setup by: root (root)

    But in the email i receive, it never showes the second nameservers... instead it looks like this:

    +===================================+
    | New Account Info |
    +===================================+
    | Domain: Clientsite.com
    | Ip: xxx.xxxx.xxxx (n)
    | HasCgi: y
    | UserName: xxx
    | PassWord: xxx
    | CpanelMod: x
    | HomeRoot: /home
    | Quota: 700 Meg
    | NameServer: ns1.myhost.net
    +===================================+
    Account was setup by: root (root)



    Is it normal for the second nameservers to be left out of the email? Also what can i do to make sure the site was setup correctly with both nameservers?

    Thank you.
     
  2. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
  3. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    It's normal. The wwwacct script only includes the first one in the email.

    The nameserver setup is done at the domains registrar. WHM can't do that. The domain owner has to.
     
  4. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Is it normal for the second nameservers to be left out of the email?

    - yes

    Also what can i do to make sure the site was setup correctly with both nameservers?

    - using 'root' WHM, check under DNS Functions > Edit a DNS Zone


    The nameserver setup is done at the domains registrar.

    False
    Nameservers are created and setup on the Server. They are "registered" at a Registrar so the Nameservers for any given Domain name are known to the Internet Backbone Servers.
     
  5. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    I meant nameserver setup as in providing the nameservers for a domain at it's registrar so the internet knows where it's hosted.
     
Loading...

Share This Page