The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is the user:pw@mysite.com still functional?

Discussion in 'General Discussion' started by tommytx, Feb 4, 2007.

  1. tommytx

    tommytx Member

    Joined:
    Mar 30, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I use to be able to do such command as:
    user:password@mysite.com:2082/frontend/x/stats/lastvistors.html
    (This silly funny face should be user colon password..)


    and get a list of visitors... but lately none of those commands work... has the cpanel been upgraded to not accept these commands anymore....

    Is there a way to send them via post that will work...

    I do have a cpanel login script that uses post and works fine, but once it logs in I can't figure out how then to ask for a specific file as above...

    any help would be appreciated..
    Thanks
    Tom
     
  2. tommytx

    tommytx Member

    Joined:
    Mar 30, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Can't anyone answer this question...Is it really that hard.... there is a whole lof of people here smarter than me... pls help.
     
  3. richy

    richy Well-Known Member

    Joined:
    Jun 30, 2003
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    16
    What error do you receive?

    It should work, but I know Internet Explorer was "fixed" to stop it working in IE (as a lot of phishing sites were using URLs of that type to confuse people).
     
  4. jalal

    jalal Active Member

    Joined:
    Jun 15, 2005
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    My understanding is that this a client side issue, nothing to do with the server.

    But I may be wrong... :eek:
     
Loading...

Share This Page