Is the vulnerability, CVE-2022-27666, in IPSec affecting cpanel and centos 7?

Operating System & Version
CentOS v7.9.2009
cPanel & WHM Version
v100.0.12

speedy200man

Member
Feb 20, 2017
12
1
53
Bucharest, Romania
cPanel Access Level
Root Administrator
Hi!
Just found out about this article, about the CVE-2022-27666 vulnerability.
I want to know if the team at cPanel is considering releasing a patch for this vulnerability, if any, as I understand centos7 is also affected.
From what I read, it's a serious security concern that could allow an attacker to gain full control over the whole server.
Thank you, any feedback on patches / things to do are appeciated!
Cezar
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
10,360
1,632
363
cPanel Access Level
Root Administrator
  • Like
Reactions: speedy200man