Is there ANY way to access a secondary FTP acount from IE on Windows ???

mpierre

Well-Known Member
Jun 30, 2002
196
0
166
I have clients who give temporary FTP access to suppliers to retrieve files or to post files.

Each supplier gets his own FTP access, often for only a few days.

Most of the supplier use Internet Explorer as an FTP client.

BUT, since a secondary ftp account is of the forom : [email protected], IE doesn't work !!!

I have tried ALL solutions on the board :

ftp://[email protected]

ftp://ftpusername+domain.com:[email protected]

ftp://domain.com and fill in with [email protected] and with ftpusername+domain.com.

I have tried with and without passive FTP.

I have tried with and without web folders activated.

I tried using web folders.

NO LUCK AT ALL.

Is there anyway at all to connect with IE on Windows XP ?

Oddly enough, it seems to work with IE on Mac !!!

Is there ANYTHING we can do ????

We are using Pro-FTP and do not wish to switch to PureFtp.

And manually changing the usernames in Root shell is NOT an option : We will spend most of time doing so !

cPanel.net Support Ticket Number:
 

pagedeveloping

Well-Known Member
Jun 11, 2003
219
0
166
New York
could it be the version of IE they are using?

I have Windows SE, ME, 2000, and XP all using IE 6.0 with sp1 service pack. All work fine when entering ftp.website.com
Information entered to login
[email protected] and password

I have one server using proftp and the others use pureftp
neither one makes a difference.

Also check to see if they are using IE as self and not IE integrated with an ISP software. Sometimes that can cause conflicts.

This of course is through the creation of an FTP account and not anonymous.

cPanel.net Support Ticket Number:
 

dolphyn

Well-Known Member
Nov 27, 2001
67
0
306
cPanel Access Level
Root Administrator
I think this is only an issue with shared-IP accounts. Have you tried setting up a dedicated IP for one of these domains?
 

pagedeveloping

Well-Known Member
Jun 11, 2003
219
0
166
New York
Originally posted by dolphyn
I think this is only an issue with shared-IP accounts. Have you tried setting up a dedicated IP for one of these domains?
I have several accounts using FTP and they are all on shared IP so im betting at this has to do with the browser.

cPanel.net Support Ticket Number:
 

pagedeveloping

Well-Known Member
Jun 11, 2003
219
0
166
New York
Do they have a firewall running when trying to access FTP through IE? Talking to a client a few hours ago and said that when using IE as an FTP he has to tell his firewall to except transactions through the server.

cPanel.net Support Ticket Number:
 

mpierre

Well-Known Member
Jun 30, 2002
196
0
166
I am also betting this is with the Browser, since it works with IE on Mac !

But my clients of course do not all have a Mac ready ( I sure don't... only one of my graphic designers has one ).

I tried it without my firewall, with no success.

I will try it with a dedicated IP tomorrow.

cPanel.net Support Ticket Number:
 

mpierre

Well-Known Member
Jun 30, 2002
196
0
166
Originally posted by pagedeveloping

Also check to see if they are using IE as self and not IE integrated with an ISP software. Sometimes that can cause conflicts.


cPanel.net Support Ticket Number:
I have a "true" IE. 6.0.2600

cPanel.net Support Ticket Number:
 

mpierre

Well-Known Member
Jun 30, 2002
196
0
166
So I guess it is not possible...

I haven't heard from anybody.

cPanel.net Support Ticket Number:
 

toygeek

Member
Apr 19, 2003
15
0
151
Did you read what I wrote? I've had it work. If you want me to try, setup a test account and I'll give you the link to login to it.

cPanel.net Support Ticket Number:
 

Annette

Well-Known Member
PartnerNOC
Aug 12, 2001
445
0
316

mpierre

Well-Known Member
Jun 30, 2002
196
0
166
Thanks Annette !!!

It works.

Why is it that you always seem to have the answer where others are clueless ?

cPanel.net Support Ticket Number:
 

paralard

Well-Known Member
Mar 2, 2003
114
0
166
Austin Texas
Just to add the client needs to have
"Use Passive FTP" and "Enable
FTP Folder View" enabled under IE Tools/Internet Options/ Advanced.

In order for it to work.

cPanel.net Support Ticket Number: