The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this kernel vulnerable.. v 2.6.16.20

Discussion in 'General Discussion' started by bmcpanel, Mar 12, 2007.

  1. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    16
    Just wondering if anyone knows about any vulnerabilties with kernel 2.6.16.20 ? I can't seem to find any reports of vuln/exploits.

    Does anyone have a better suggestion for a kernel upgrade on an RHEL4 box?

    Thanks.
     
  2. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    16
  3. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    526
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brno, Czech Republic
    i think the latest that is available is 2.6.20.2, and running it with grsec, should be pretty okay.

    i never use vanilla kernel.
     
Loading...

Share This Page