The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISP's Blocking Port 25!!! Help!!! Can't Get Exim On Port 26

Discussion in 'General Discussion' started by nitromax, Oct 19, 2002.

  1. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    We started getting complaints from customers that they couldn't send email all of a sudden. I checked it out on our side and sent some test emails and didn't see any problem.

    About 5 minutes later I tried to email a couple of people back that were complaining and it started happening to me. My ISP is Cox Cable. I looked up on their website and they are now blocking port 25.

    I went into the Service Manager and checked the box to run another copy of Exim on Port 26, but I can't get it to work. I went into Outlook and changed the setting in there and here is the error message I get:

    Unable to connect to the server: (Account 'emai@whatever.com', SMTP Server: 'mail.whatever.com', Error Number: 0x800ccc0e).

    Can anyone offer any suggestions here. I have tried everything I can think of as well as putting it on port 27, 28, 29, etc., but can't get it work.
     
  2. ozzi4648

    ozzi4648 Guest

    [quote:08de6df4af][i:08de6df4af]Originally posted by nitromax[/i:08de6df4af]



    We started getting complaints from customers that they couldn't send email all of a sudden. I checked it out on our side and sent some test emails and didn't see any problem.

    About 5 minutes later I tried to email a couple of people back that were complaining and it started happening to me. My ISP is Cox Cable. I looked up on their website and they are now blocking port 25.

    I went into the Service Manager and checked the box to run another copy of Exim on Port 26, but I can't get it to work. I went into Outlook and changed the setting in there and here is the error message I get:

    Unable to connect to the server: (Account 'emai@whatever.com', SMTP Server: 'mail.whatever.com', Error Number: 0x800ccc0e).

    Can anyone offer any suggestions here. I have tried everything I can think of as well as putting it on port 27, 28, 29, etc., but can't get it work.[/quote:08de6df4af]

    This option does not work. Just out of curiosity i wanted to test this one day. It doesnt seem to work, at least it didnt for me.
     
  3. mikerayner

    mikerayner Well-Known Member

    Joined:
    Apr 10, 2002
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    [quote:40a19c8aa4][i:40a19c8aa4]Originally posted by ozzi4648[/i:40a19c8aa4]

    This option does not work. Just out of curiosity i wanted to test this one day. It doesnt seem to work, at least it didnt for me.[/quote:40a19c8aa4]

    It is incorrect I read two threads in the forum that shows it works:


    just click on the links

    http://forums.cpanel.net/read.php?TID=4926

    http://forums.cpanel.net/read.php?TID=5004

    ISPs block port 25, 26 or even 27 and ... to prevent from spamming or abusing SMTP servers
     
  4. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    I have tried port 26, 27, 28, 29, and still no results. My ISP says they are only blocking port 25.

    Any further explanations?
     
  5. mikerayner

    mikerayner Well-Known Member

    Joined:
    Apr 10, 2002
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    [quote:2b858cf790][i:2b858cf790]Originally posted by nitromax[/i:2b858cf790]


    I have tried port 26, 27, 28, 29, and still no results. My ISP says they are only blocking port 25.

    Any further explanations?[/quote:2b858cf790]

    refer to these threads

    http://forums.cpanel.net/read.php?TID=4926

    http://forums.cpanel.net/read.php?TID=5004

    Also post error messages from outlook
     
  6. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    I did refer to those threads you referenced, and I had looked at those before I started this post, and they didn't help at all. (But thank you for looking those up. :) )

    I also did post the error message in my first post above. There doesn't seem to be the same SSL Authentication problem.

    Still not working.
     
  7. SHSaeed

    SHSaeed Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    nitromax,

    You can tell your customers to use their ISP's SMTP server for outgoing emails or you can try a much higher port number (over 1024) and see how that works.
     
  8. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    Update!!!

    Ok... we finally tried it on port 35 and that seems to work.

    I guess the moral of this story is that you just have to keep trying ports until it works.

    Thanks for everyones help! :)
     
Loading...

Share This Page