The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issue with PHP in WHM Plugins

Discussion in 'General Discussion' started by MichaelC UKB, Jan 18, 2013.

  1. MichaelC UKB

    MichaelC UKB Registered

    Joined:
    Jan 18, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Currently, when accessing some plugin pages in WHM I receive this error:
    Apache Error Log:
    Code:
    [Fri Jan 18 23:57:41 2013] [error] [client 141.212.121.10] Invalid method in request \x80w\x01\x03\x01
    [Fri Jan 18 23:57:41 2013] [error] [client 141.212.121.10] File does not exist: /usr/local/apache/htdocs/501.shtml
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,468
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Are you running the latest EDGE tier of cPanel on this server? There's a thread on the EDGE mailing list that discussed this and the 'in the meantime till a fix is pushed out', suggested fix is to run this:

    scripts/check_cpanel_rpms
    (that file will not be found on servers not running 11.35.*.* )

    If you're not on EDGE, you might want to open a ticket to cPanel Support from within your WHM, top right corner of any page, Support menu > Contact cPanel.

    HTH!
     
Loading...

Share This Page