The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issue with redirect/domain forwarding

Discussion in 'General Discussion' started by brian47374, Apr 10, 2012.

  1. brian47374

    brian47374 Member

    Joined:
    Apr 6, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am using cPanel 11 and WHM 11.3.0.6. and I’m trying to setup domain redirect/forwarding for one of my primary domains. I’ve logged onto cPanel and under Redirects typed in mydomain1.com that I want redirected. Then in redirects to I have mydomain2.com. I have checked Redirect with or without www. and then clicked Add. The redirect shows up at the bottom in the table, but it doesn’t work.

    In addition in WHM I’ve tried following the documentation (Setup/Edit Domain Forwarding) on creating domain forwarding. I’ve created a direction map by placing mydomain1.com in the left box and http://www/mydomain2.com in the right box (which is the redirection URL). I then click Save Map and then go to mydomain1.com and it still shows up.
    On mydomain1.com I am “running” html. However, on mydomain2.com I am running WordPress with permalinks. I don’t know if that is causing the problem. If so, is there a work around because I need permalinks to work.

    Obviously I’m missing something here. I am REALLY knew to cPanel and WHM so any detailed instructions you could provide would be GREATLY appreciated.

    Thanks,

    Brian
     
Loading...

Share This Page