The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

issue with website

Discussion in 'General Discussion' started by czechmate, Jul 13, 2010.

  1. czechmate

    czechmate Registered

    Joined:
    Jul 13, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I created and published my premium website through wix and everything seems ok until I go to my domain that I paid for and all I get is a place holder page instead..It does say it may take up to 72hrs to get it up and running but it has now been over a week and still nothing... Anyone have any ideas on what to do?

    my domain "www.czechmateracing.com" I'm new to this and I have no idea what to do.

    Thankyou for your help
     
  2. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    To correct an issue with your web site or web hosting account you will need to contact your web hosting service provider because only they will have access to modify or change anything on your service; based off of your domain registration and DNS/name servers I see that your web hosting service provider may be HostGator; you may find their support resources via the following web site: HostGator.com Support Portal
     
  3. czechmate

    czechmate Registered

    Joined:
    Jul 13, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    holy cow...This is all very confusing for someone that is a rookie to this... Thankyou for your help and I will try and see what hostgator tells me.

    Thankyou again
     
Loading...

Share This Page