SOLVED Issues increasing the size of the upload file

Ian Daniels

Well-Known Member
Nov 3, 2016
69
1
8
Manchester
cPanel Access Level
Root Administrator
Hi,

I am having issues increasing the size of the upload file to my SQL database, at present it is defaulted to 50MB and I need to upload a 71MB file

I have tried to amend this within CPanel and it still stays the same

I am trying to find the correct php.ini file but I have four accounts and I am unsure which one it is

Has anybody else had this problem?
 

SysSachin

Well-Known Member
Aug 23, 2015
604
48
28
India
cPanel Access Level
Root Administrator
Twitter
Hello,

Please try to increase "cPanel PHP Max upload size" from WHM.
Login to WHM >> Go to Tweak settings find the "cPanel PHP Max POST size"
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello,

I'm happy to see the issue is now resolved. Thank you for updating us with the outcome.
 

[email protected]

Registered
May 11, 2017
1
0
1
India
cPanel Access Level
Root Administrator
I have a database size of 225MB and I have increased both cPanel PHP Max upload size & "cPanel PHP Max POST size to 256MB.

I also increased the execution time to 720s but I am still getting a 500 Internal Server Error.

Please help!

Just to add-on, It's a time out error!
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
I also increased the execution time to 720s but I am still getting a 500 Internal Server Error.
Hello,

Could you let us know the output to /usr/local/cpanel/logs/error_log when this happens?

Thank you.