The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with cPanel and (web)mail logins

Discussion in 'E-mail Discussions' started by acn, May 2, 2013.

  1. acn

    acn Registered

    Joined:
    May 2, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi,

    We're having some issues with our host, and getting some inconsistent answers/feedback from the host, and would like to see if you could help us sorting the issue.

    Summarizing:
    - Office network with about 10 users, configured via cPanel to have an email account, accessed with Outlook. Communication is done through POP or IMAP, using the same server configurations for years;
    - Configurations on the machines were not changed, nor were the network settings;
    - Some of the users stopped having access to their email accounts about a week ago. The first behavior was outlook looping a credentials prompt, never accepting the correct input. More users have had problems since then.

    - Webmail and cPanel access at the office returns an "Invalid login" error message when trying to login.
    - Webmail, POP, IMAP and cPanel access outside the office (other networks) work just fine.


    - Host was contacted and cleared all firewall blocked IP addresses (our network's wasn't listed). Behavior persisted
    - Host request trace route to confirm requests were arriving at the server, was confirmed.
    - Host reset all user passwords. Some users were able to login a few hours later, but that stopped working 10 minutes later. From then on, behavior has been mostly of not being able to connect, but sporadically outlook connects, stopping on the next trial;
    - After that, host claimed that the problem was with our network. We replied that wasn't logical, mainly because of the webmail login rejection (i.e. server side rejection).
    - Host posted some logs, errors are as such:

    Can you make other suggestions for what may be causing this problem?

    Thanks
     
  2. acn

    acn Registered

    Joined:
    May 2, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    After many questioning from our part our host finally did something that solved this, though we don't know what.

    Thanks
     
Loading...

Share This Page