The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with granting Nameservers their IPs

Discussion in 'Bind / DNS / Nameserver Issues' started by eter4, Oct 6, 2013.

  1. eter4

    eter4 Well-Known Member

    Joined:
    Feb 16, 2002
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    I have moved to a new server recently and got the same IPs re-allocated to me.

    I did a fresh move with a new server and clean install of cPanel.

    We moved from a 3 server environment to a 1 server environment and moved all the Nameserver IPs over to this one.

    My problem is that 2 of my nameservers, when clicking on NameserverIPs don't have IP addresses and i'm not sure where to go to assign them.

    In basic setup I click on Assign IP Address and Add A record but that didn't seem to help at all.

    I have assigned all the proper NS entries and their IP addresses at the registrar level.

    Any insight would be great.
     
  2. Viborahost

    Viborahost Registered

    Joined:
    Oct 6, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Can you go to DNS section > Edit Dns and take a screen shot of whats in there, then please click on all the entries and also take some screen shots and post them back here and I will see what I can do to help you.

    Did you change the hostname? or are your running with the hostname that came with the server?
     
Loading...

Share This Page