Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Issues with resolving A and MX records for Domain hosted on my WHM server

Discussion in 'General Discussion' started by leapingfoxmm, Oct 8, 2011.

  1. leapingfoxmm

    leapingfoxmm Registered

    Joined:
    Oct 8, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Hi Everyone,

    I am posting here because I am having issues with A and MX records being resolved on my server.
    I have a Virtual Private Server with an ISP in Australia that has the main server IP 203.217.2.103.

    I created private name servers following a guide I found on the Internet.

    These name servers are:
    dns1server1.lfmhosting.com 203.217.2.119
    dns2server1.lfmhosting.com 203.217.2.128

    I have attached a screenshot detailing how I created the name servers in my account at my domain provider active-domain.com.
    creating name servers.JPG

    I added the name servers to a couple of domains www.leapingfoxmultimedia.com.au and www.ryan-gomez.com and these resolved to the server fine, but today they have suddenly stopped working alltogether.

    I have a feeling that there is an issue with the DNS settings in WHM but I am not sure. Is anyone able to point me in the right direction and tell me what settings I need to change in order to get everything resolving properly.

    Previously I had problems with emails (I was only able to send/receive to domains on my server) but now that has also stopped working. I figure this issue is related to the DNS setting issue entailed above.

    Pat
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Re: Issues with resolving A and MX records for Domain hosted on my WHM serv

    /http://www.intodns.com/leapingfoxmultimedia.com.au
    /http://www.intodns.com/ryan-gomez.com

    If both these domains are using the same nameservers, it shouldn't be too tough to match up your settings. One works, one does not.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice