I'v researched this Excessive Resource Usage Error...

fearmydesign

Well-Known Member
Aug 24, 2009
94
1
56
Hi everyone, I have looked for some answers on this, and I actually found a post on this forum where the user was redirected to another forum (ConfigServer Scripts)... but I couldn't find my answer there...

Anyways, in trying to fight Spam, I recently activated Box Trapper for 2 email accounts (2 email addresses only) along with activating Spam Assasin. It's been working great! but I have been receiving the following email message; Excessive Resource Usage

Time: Wed Nov 17 08:17:04 2010 -0500
Account: domain
Resource: Process Time
Exceeded: 8517 > 1800 (seconds)
Executable: /usr/bin/perl
Command Line: spamd child
PID: 14168
Killed: No



Can someone help me determine what is causing this? it's a dedicated server only being used for email right now and has 2 not-high traffic websites..!!

Thank you
 

fearmydesign

Well-Known Member
Aug 24, 2009
94
1
56
I have the exact some notifications from The CSF...
And I just ignore them...
Thanks Michael, I'm just concerned because I wasn't getting them before I activated and started using Box Trapper and Spam Assasin.
 

fearmydesign

Well-Known Member
Aug 24, 2009
94
1
56
I'm still thinking about this... I guess my other question would be; is it really consuming more resources and slowing the overall internet bandwidth of the server? It's a shared server, so this wouldn't be a good thing.

Thank you
 
Thread starter Similar threads Forum Replies Date
J Account Administration 2