The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'v researched this Excessive Resource Usage Error...

Discussion in 'General Discussion' started by fearmydesign, Nov 17, 2010.

  1. fearmydesign

    fearmydesign Well-Known Member

    Joined:
    Aug 24, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Hi everyone, I have looked for some answers on this, and I actually found a post on this forum where the user was redirected to another forum (ConfigServer Scripts)... but I couldn't find my answer there...

    Anyways, in trying to fight Spam, I recently activated Box Trapper for 2 email accounts (2 email addresses only) along with activating Spam Assasin. It's been working great! but I have been receiving the following email message; Excessive Resource Usage

    Time: Wed Nov 17 08:17:04 2010 -0500
    Account: domain
    Resource: Process Time
    Exceeded: 8517 > 1800 (seconds)
    Executable: /usr/bin/perl
    Command Line: spamd child
    PID: 14168
    Killed: No



    Can someone help me determine what is causing this? it's a dedicated server only being used for email right now and has 2 not-high traffic websites..!!

    Thank you
     
  2. kimper

    kimper Member

    Joined:
    Oct 26, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montreal, Canada
    I have the exact some notifications from The CSF...
    And I just ignore them...
     
  3. fearmydesign

    fearmydesign Well-Known Member

    Joined:
    Aug 24, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Thanks Michael, I'm just concerned because I wasn't getting them before I activated and started using Box Trapper and Spam Assasin.
     
  4. fearmydesign

    fearmydesign Well-Known Member

    Joined:
    Aug 24, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    I'm still thinking about this... I guess my other question would be; is it really consuming more resources and slowing the overall internet bandwidth of the server? It's a shared server, so this wouldn't be a good thing.

    Thank you
     

Share This Page