The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Java 1.5?

Discussion in 'General Discussion' started by erick_paper, Jun 19, 2007.

  1. erick_paper

    erick_paper Well-Known Member

    Joined:
    Apr 19, 2005
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    How can I install Java 1.5 SDK using WHM or Cpanel? I'd like to install Caucho's Resin server, which requires Java 1.5 or above. If there's a way to install Resin from WHM, that'll be even better!

    Thanks
     
    #1 erick_paper, Jun 19, 2007
    Last edited: Jun 19, 2007
Loading...

Share This Page